Humaans - Some users aren't able to login with "Sign in with Microsoft" option – Incident details

Some users aren't able to login with "Sign in with Microsoft" option

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Platform

Operational from 9:17 AM to 10:51 AM

Updates
  • Resolved
    Resolved

    The issue has been fixed, logging in with "Sign in with Microsoft" option is working once again.

  • Identified
    Identified

    We have identified the issue and are working on the fix.