Humaans - Degraded performance on workflow enrolment and platform notifications – Incident details

Degraded performance on workflow enrolment and platform notifications

Resolved
Degraded performance
Started 7 months agoLasted about 4 hours

Affected

Platform

Degraded performance from 11:04 AM to 2:43 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have deployed a fix and delayed enrolments and notifications are being processed

  • Investigating
    Investigating

    We are currently experiencing delays in the processing of new workflow enrolments and platform notifications