Humaans - Application and API are experiencing degraded performance – Incident details

Application and API are experiencing degraded performance

Resolved
Operational
Started 5 months agoLasted about 23 hours

Affected

Platform

Operational from 11:08 AM to 10:31 AM

API

Operational from 11:08 AM to 10:31 AM

Updates
  • Resolved
    Resolved

    We have stabilised the application and addressed the root cause of the issue.

  • Monitoring
    Monitoring

    We identified the issue and are in the process of deploying a fix to address it. The app is currently stable with no noticeable performance impact.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.