Humaans - Some users aren't able to login with "Sign in with Google" option – Incident details

Some users aren't able to login with "Sign in with Google" option

Resolved
Operational
Started 5 months agoLasted about 6 hours

Affected

Platform

Operational from 10:57 AM to 4:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Users are able to login with "Sign in with Google" option again. We're monitoring the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.