Application and API are intermittently unavailable

Resolved
Partial outage
Started 10 months ago Lasted about 1 hour

Affected

Platform
API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have a fix for the issue that is currently being applied.

  • Investigating
    Investigating

    We are currently investigating this incident.