Humaans - Microsoft SSO is not working – Incident details

Microsoft SSO is not working

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

Platform

Partial outage from 4:41 PM to 5:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Microsoft SSO is working now.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.