Humaans - Declining time away bookings approves them – Incident details

Declining time away bookings approves them

Resolved
Operational
Started 7 months agoLasted about 16 hours

Affected

Platform

Operational from 5:25 PM to 9:31 AM

API

Operational from 5:25 PM to 9:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Declining time away requests should work as expected now. We will reach out to you if the time away entries in your account were affected. Otherwise - no further action is needed.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Approving and declining time away bookings should work as expected again.

  • Investigating
    Investigating

    We identified an issue where declining a time away entry approves it instead. We are currently investigating this issue and working on a fix.