Humaans - Application and API is unavailable – Incident details

Application and API is unavailable

Resolved
Operational
Started about 1 month agoLasted about 2 hours

Affected

Platform

Major outage from 2:30 PM to 2:57 PM, Operational from 2:57 PM to 4:01 PM

API

Major outage from 2:30 PM to 2:57 PM, Operational from 2:57 PM to 4:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.