Humaans - Humaans App – Incident details

Humaans App

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Platform

Degraded performance from 12:08 PM to 12:38 PM, Operational from 12:38 PM to 1:18 PM

API

Degraded performance from 12:08 PM to 12:38 PM, Operational from 12:38 PM to 1:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We implemented a fix and are currently monitoring the result.
  • Monitoring
    Monitoring

    Partial disruption to Humaans App, scheduled workflows and integrations are unaffected.